Transmission issue


person4l

New Member
Every once in a while, while I’m sitting at a stop, I can’t shift from neutral to first. The lever just bounces back and stays in neutral. Has anyone else has this problem? I also noticed that it always does the same thing when the bike is off. I only seem to have the issue when sitting in neutral then shifting. If I’m decel and shift into first then I have no problem
 

person4l

New Member
Thanks for the reply, I brought it to a friend that works at a bike shop and he said that it’s normal. Bikes have a non synchronous transmission so the forks to engage the transmission don't rotate while the gears are always rotating. He said that using a synthetic oil is too slippery and makes the forks slip when trying to engage. He said just use either conventional or semi-synthetic and the problem should go away for the most part
 

Just_Jim

Member
Sorry to say, but your friend is misinformed. Synthetic oil works fine in your bike. I've been using Mobil 1 motorcycle-specific full synthetic for over a decade in my bikes and never had an issue.

When the bike has trouble going into gear, let the clutch out a little while you're shifting into gear and it will go right into gear. Every Yamaha I've ever owned (I bought my first one new in 1982) will be stubborn in this way on occasion.
 

jroc99

Member
This kind of thing happens in my MV Agusta as well. If i let the clutch out a little bit, the gears will re-engage. Might work on the FZ6R as well.
 



Top