Issue with starting


cookiecrisp

New Member
Hi!
I've been having intermittent issues with my bike starting.

I'll be riding, turn off my bike, and then have issues with the engine turning on.

The ignition works and I can hear it trying to start up the engine but having no luck.

I end up having to manually push the bike myself and dropping the clutch to get it going.

What's weird is that it won't have an issue starting for weeks and then it all of a sudden will.

Battery is 10 years old. Do you guys think it's the battery?

Any help will be greatly appreciated!
 

Just_Jim

Member
It may not be just the battery causing an issue, but that battery is living on borrowed time. It has lived twice as long as normal. I'd replace it.
 

TUCCI

New Member
Hi!
I've been having intermittent issues with my bike starting.

I'll be riding, turn off my bike, and then have issues with the engine turning on.

The ignition works and I can hear it trying to start up the engine but having no luck.

I end up having to manually push the bike myself and dropping the clutch to get it going.

What's weird is that it won't have an issue starting for weeks and then it all of a sudden will.

Battery is 10 years old. Do you guys think it's the battery?

Any help will be greatly appreciated!
10 years old? There's your problem right there. Get a new one and your problem will be over. I personally don't let a battery to longer than 5 yrs, it's just not worth having to push the bike home and dropping the clutch to get it started is rough on the motor.
 


Top